Bitnami MAPP Stack 5.4.34-0 / 5.5.17-0 Dev / 5.6.0-0 Dev

Software platform that greatly simplifies the deployment of Apache, PostgreSQL and PHP on OS X
Bitnami MAPPStack is an easy to install software platform that greatly simplifies the deployment of Open Source web stacks on Mac OS X.

Bitnami MAPPStack includes ready-to-run versions of PostgreSQL, Apache, PHP, phpPgAdmin and required dependencies and installs in minutes.

Bitnami MAPPStack combines leading open source projects, such as Apache, PostgreSQL and PHP with BitRock's extensive open source expertise to provide a consistent, painless way to deploy MAPP in any OS X environment.

BitNami MAPP Stack ships with the following software versions:
· Apache
· PostgreSQL
· PHP
· PHPPgAdmin

Main features:

  • Easy to Install:
  • BitNami Stacks are built with one goal in mind: to make it as easy as possible to install open source software. Our installers completely automate the process of installing and configuring all of the software included in each Stack, so you can have everything up and running in just a few clicks.
  • Independent:
  • BitNami Stacks are completely self-contained, and therefore do not interfere with any software already installed on your system. For example, you can upgrade your system's MySQL or Apache Tomcat without fear of 'breaking' your BitNami Stack.
  • Integrated:
  • By the time you click the 'finish' button on the installer, the whole stack will be integrated, configured and ready to go.
  • Relocatable:
  • BitNami Stacks can be installed in any directory. This allows you to have multiple instances.

last updated on:
October 23rd, 2014, 8:05 GMT
file size:
85.6 MB
price:
FREE!
developed by:
BitNami
license type:
Apache 
operating system(s):
Mac OS X 10.0 or later
binary format:
Intel only
category:
Home \ Development \ WEB

FREE!

In a hurry? Add it to your Download Basket!

user rating 12

3.3/5
 

0/5

3 Screenshots
Bitnami MAPP StackBitnami MAPP StackBitnami MAPP Stack
What's New in version 5.4.34-0
  • Added GhostScript 9.05
  • Updated PHP to 5.4.34
  • Updated OpenSSL to 1.0.1j
  • Added OCI8 module. It requires InstantClient 11.2.
read full changelog

Add your review!

SUBMIT